Esim Purchase issue for unlimited bundles.

Incident Report for ESIMCARD

Resolved

This incident has been resolved.
Posted Oct 10, 2024 - 13:02 EDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 10, 2024 - 00:03 EDT

Identified

Identified - We have identified an issue with the ordering of some unlimited bundles via the Portal and API. This includes unlimited bundles for the following countries:

- United States of America
- Canada
- United Arab Emirates
- Saudi Arabia
- Turkey

All orders for fixed bundles are not impacted.

We are already working with our upstream provider as a priority to solve this issue as soon as possible.
Posted Oct 10, 2024 - 00:01 EDT
This incident affected: Customer Portal, Reseller Portal, and DATA eSim Purchase.